YamaHeater Warm Hands Controller 
PLUG & PLAY INSTALLATION & USE INSTRUCTIONS

          >>> Read directions completely before installation ! <<<
Left & Right in the directions below, mean while you are sitting on the sled.
 
To install the Plug & Play Kits on most models you simply need to locate the following 3 factory connectors on your sled:
(In black rubber boot(s) at base of bars, behind headlight)
Brake Connector (Has Blue/Red & Green wires to it)  (In main boot on Apex/Attak, & Right boot on most others)
Left Grip Connector (Has Yellow/Red & Black wires to it) (Wires to grip are 2 small Black wires)
Right Grip Connector (Has Yellow/Red & Black wires to it) (Wires to grip are 2 small Black Wires)
Installation:
Unplug Brake connector & Plug both Yamaheater Connectors with Blue & Green wires into both open Brake Connectors. 
Unplug Left side grip connector & Plug Connector from Yamaheater with Yellow & Black Wires into connector with Yellow/Red & Black from harness. 
Plug Left side grip connector into shorter cable from Yamaheater. (with Orange & Black wires) 
 
Unplug right side grip connector (Right Boot on Nytro) & plug grip into longer Yamaheater cable. 
(with Orange & Black wires)  
You will not use the harness connector with Yellow/Red & Black wires on the Right side. (Leave in Boot) 
(Won't use Black&Black/Red on 2006)
Connect Black wire with Ring Terminal to ground bolt. 
 
On many models, even your power is already connected with these simple plug-ins! 
Replace the SIG fuse on your sled with the Blue 15A fuse. 
Put the old fuse in a spare slot in your fusebox. 
Your Fusebox is a ~1"x3" Black Plastic Box above or near your Brake Disc and/or Reverse Mechanism.
 
Drill 5/16" (8mm) hole for LED, insert led through back of hole.  Install Black LED holder onto LED.
Press LED holder with LED into mounting hole using both thumbs until holder is fully seated.
(You do NOT have to drill a hole for the LED, as long as you can see it while riding & it is well supported)
Many people run the LED thru the wire loom to the bars & ty-wrap it to existing cables/wires.
You want to be able to see Mode LED while riding, usually to the left side of the Speedometer Pod.
 
You will not connect ANY wires other than what is described above.
 
It really IS that easy!     Let us know how you like & check out The ThumbBoost, Starter Saver, Smart Supply, & TRAIL JAMZ In-Helmet Stereo System!  
 

Notes:
 
Connect, Test, & THEN make it neat & re-install panels, etc!
Install & Ty-wrap wires to protect them from heat, chafing (rub thru), stress, sharp edges, etc.
Your YamaHeater is usually mounted on the Left side of your sled. 
Locate a suitable mounting location for controller, away from sources of heat, especially exhaust,  and away from any moving parts. 
          On RX/RS/Vector/Venture, the lower handlebar support bracket works well.
          On Apexs & Attaks, the black metal bracket on the left side above the secondary clutch works well.
          On Phazers & Nytros, the back of clutch side plastic headlight support works well.
Mount with wires & epoxy side facing AWAY from mounting surface. (Boost is on this side)
If you have a Boost Model, the Boost module pack (Epoxy side of unit) cannot touch anything metal on your sled, it MUST be isolated from ground.
It does not really matter which grip plugs into which connector with Orange & Black.
Only matters because of wire lengths & rubber boot locations on the Nytro & Phazer.
Same with Yellow/Red wire to the YamaHeater Yellow, does not matter which Yellow/Red you use.
 
On Nytros & Phazers, all connections from the LEFT handlebar (Brake, Grip, etc) are in the RIGHT Boot.
All connections from the RIGHT handlebar are in the LEFT Boot.
Confusing, I know, however this is how the factory does it, it makes the wires/cables last longer.
 
If you are installing the ThumbBooster also, 
ThumbBoost will plug in-line with the smaller connector with Blue & Green wires for power.
ThumbBooster & YamaHeater power will go like this:
Sled Side Power >> YamaHeater >> ThumbBooster >> Brake Switch Connector. 
For exact location of suggested mounting location & connectors, go here and select basic install instructions for your model:     www.ty4stroke.com/viewtopic.php?t=67236
Testing:
Start your sled & turn the warmers DOWN to ZERO Bars (factory "off"), LED should turn RED indicating YamaHeater High Heat mode.
Let your sled idle for 3-5 minutes, your bars should be getting pretty warm.
All your factory settings, (1-8 Bars) are just like they were prior, LED will light Green when in factory mode.
Normal use is to start out most rides in RED LED mode to warm up your bars, then switch to one of the factory settings(1-8 Bars) as required.
Your Lowest heat setting is 1 Bar.
In warm weather, make sure you leave the setting in 1 Bar mode. (Lowest setting)  
If you let the bars get too warm, they take a long time to cool off in warm weather.
Double-check proper operation of your brakelight.
 
Possible Code 81: (Handwarmers disconnected)  
 
There can be a few causes of this.
1) Low Idle/Low Battery Voltage   Make sure WARM idle is 1300-1500 RPM (See owners manual or clutch cover)
It is always possible you could have a weak battery.
Yes, it may start your sled just fine, however the ECU can sense if the battery is weak,
& will adjust the grip output accordingly. May cause erratic output causing the LED to be erratic.
2) A loose connection.    "Tug Test" all connections into the connectors, make sure they are solid.
3) The Power Control Relay contacts have to "break-in"  This will disappear after riding for a while.
4) Normal G-forces from riding.   Random & generally rare.
5) On carbed models, output from ECU can be erratic when warming up.  
Set YamaHeater to RED LED mode during warm-up.
6) The unit itself could have failed, we don't see many of these, yet it is possible.  Call for help/replacement.
Code 81 is a Minor error code on your sled, it only indicates a possible problem with your handwarmers.
Code 81 has NO effect on your sled other than turning your grips off.
Your YamaHeater will default to High Heat mode if this should occur so you still have warm grips.
The code is easily cleared by shutting off your sled & re-starting.
Trickle charge your battery overnight, sometimes issue will resolve itself.
 
Rock  : ) As always, can Call/PM/Text/email with any questions.  Include your phone number.
Copyright YAMAHEATER.COM
Check out our other great products!  All Plug & Play!  Thumbbooster to warm your thumb!
Incredible P&P light kits for your ride!   Like riding in Daylight!!!
P&P Smart Supply Power Port charges your Phone & GPS etc. Fast, easy, & tough!


      

Quick Connect Plug & Play Kits to make install a SNAP! 

 
Fast, Easy, & WARM!